Elevated Errors

Minor incident API (Pro)
2023-02-03 11:08 PM +08 · 2 hours, 38 minutes

Updates

Resolved

Errors recovered since 15:09 UTC. Incident resolved

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

February 4, 2023 · 01:47 AM +08
Monitoring

Errors recovered at 15:09 UTC. The team will continue to monitor the situation

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko account team.

February 4, 2023 · 01:46 AM +08
Investigating

We’re investigating elevator errors on pro-api.coingecko.com.

February 3, 2023 · 11:09 PM +08

← Back