Increased errors on pro-api.coingecko.com
Minor incident
API (Pro)
2023-02-06 10:45 AM +08
· 2 hours, 6 minutes
Updates
Resolved
February 6, 2023 · 12:52 PM +08
Errors recovered since 03:33 UTC. Incident resolved
For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.
Update
February 6, 2023 · 11:47 AM +08
Errors recovered at 03:33 UTC. The team will continue to monitor the situation
← Back