Increased errors on pro-api.coingecko.com

Minor incident API (Pro)
2023-02-10 10:47 AM +08 · 1 hour, 55 minutes

Updates

Resolved

Errors recovered since 03:24 UTC. Incident resolved.

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

February 10, 2023 · 12:42 PM +08
Update

Errors recovered at 03:24 UTC. The team will continue to monitor the situation

February 10, 2023 · 12:01 PM +08
Investigating

We’re investigating elevator errors on pro-api.coingecko.com

February 10, 2023 · 10:48 AM +08

← Back