Increased errors on pro-api.coingecko.com

Major incident API (Pro)
2023-02-18 05:41 AM +08 · 2 hours, 25 minutes

Updates

Resolved

Services have recovered since 23:13 UTC. Additionally, we expect the increased endpoint latencies over the past weeks to be significantly reduced moving forward.

Thank you for your continue support! For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

February 18, 2023 · 08:07 AM +08
De-escalate

We have isolated the issue stemming from a database connection pool and have rolled out the necessary changes. Services have recovered since 23:13 UTC. We are still on standby

February 18, 2023 · 07:28 AM +08
Investigating

We’re investigating elevator errors on pro-api.coingecko.com and making adjustments

February 18, 2023 · 05:42 AM +08

← Back