Increased timeouts on api.coingecko.com

Minor incident CoinGecko Public API
2023-03-14 10:13 PM +08 · 1 hour, 21 minutes

Updates

Resolved

Incident resolved.

For better availability requirements to fit your business needs, please reach out to api@coingecko.com or visit https://www.coingecko.com/en/api/pricing

March 14, 2023 · 11:34 PM +08
Issue

We are seeing increased timeouts on the public api.coingecko.com.

For better availability requirements to fit your business needs, please reach out to api@coingecko.com or visit https://www.coingecko.com/en/api/pricing

March 14, 2023 · 10:18 PM +08

← Back