Increased timeouts on api.coingecko.com

Minor incident CoinGecko Public API
2023-03-14 11:58 PM +08 · 2 hours, 7 minutes

Updates

Resolved

Services recovered since 17:05 UTC

March 15, 2023 · 02:06 AM +08
Issue

We are seeing increased timeouts on the public api.coingecko.com.

For better availability requirements to fit your business needs, please reach out to api@coingecko.com or visit https://www.coingecko.com/en/api/pricing

March 14, 2023 · 11:58 PM +08

← Back