Increased timeouts on pro-api.coingecko.com

Minor incident API (Pro)
2023-03-15 12:16 AM +08 · 1 hour, 47 minutes

Updates

Resolved

Services have recovered since 17:02:19 UTC.

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

March 15, 2023 · 02:04 AM +08
De-escalate

We have completed the necessary upgrades and services are recovering. We will continue monitoring the situation.

March 15, 2023 · 01:20 AM +08
Investigating

We are seeing increased errors due to limits on database connection pools and scaling accordingly.

March 15, 2023 · 12:17 AM +08

← Back