Increased errors
      
Minor incident
      
        CoinGecko Pro API
        CoinGecko Public API
    
    
      
2023-03-20 10:02 PM +08
      
      · 1 hour, 2 minutes
    
  Updates
          Resolved
        
        
March 20, 2023 · 11:05 PM +08
        
      
      Services recovered since 14:33 UTC.
For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.
          De-escalate
        
        
March 20, 2023 · 10:51 PM +08
        
      
      Status recovered for pro-api.coingecko.com at 14:33 UTC. Still monitoring
          Investigating
        
        
March 20, 2023 · 10:03 PM +08
        
      
  We are seeing increased errors and are currently investigating
← Back
 CoinGecko API Status
            
CoinGecko API Status