Increase errors on pro-api.coingecko.com

Minor incident API (Pro)
2023-04-21 06:31 AM +08 · 3 hours, 55 minutes

Updates

Resolved

We restored all availability on all endpoints after identifying specific sources targeting /coins/markets.
The customer success teams will be reaching out to affected accounts for clarification.

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

April 21, 2023 · 10:24 AM +08
De-escalate

We are seeing recovery on the overall service beginning 23:56 UTC with some new security rules in place. We’ll gradually restore /coins/markets after some more changes

April 21, 2023 · 08:18 AM +08
Investigating

We have applied additional cache controls and rate limits based on patterns on /coins/markets temporarily.

April 21, 2023 · 07:23 AM +08
Investigating

We’re detecting a spike in traffic targeting /coins/markets.
We have scaled out the connections allocated in the backend and are analyzing traffic data to determine the request behavior

April 21, 2023 · 06:52 AM +08
Investigating

We’re seeing increased errors on pro-api.coingecko.com and are investigating

April 21, 2023 · 06:31 AM +08

← Back