Increased errors on pro-api.coingecko.com

Minor incident API (Pro)
2023-06-20 02:12 PM +08 · 32 minutes

Updates

Resolved

Services recovered and are stable since the last update.

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

June 20, 2023 · 02:45 PM +08
Investigating

Services recovered and are stable since the last update.

For feedback and other questions, please contact api@coingecko.com or reach out to your CoinGecko API account team.

June 20, 2023 · 02:44 PM +08
De-escalate

We’ve flushed all requests in queue and are seeing recovery in our monitors. We’ll be monitoring over the next hour.

June 20, 2023 · 02:31 PM +08
Escalate

We’ve identified an anomaly on requests queues building on the database and are attending to it

June 20, 2023 · 02:24 PM +08
Issue

We’re investigating increased timeouts on pro-api.coingecko.com

June 20, 2023 · 02:12 PM +08

← Back