Exchange Rate Provider Down

Minor incident CoinGecko Public API API (Pro)
2024-01-21 04:58 PM +08 · 33 minutes

Updates

Resolved

We have enabled our backup API. We will keep on monitoring the situation.

January 21, 2024 · 05:30 PM +08
Issue

Our exchange rate vendor api service is down since 7:40am UTC and it may affect our coin prices accuracy. We are working to restore the service by bringing up our fallback exchange rate service.

January 21, 2024 · 04:58 PM +08

← Back