Issues on /coins/markets endpoint

Minor incident API (Pro)
2024-01-22 05:52 PM +08 · 24 minutes

Updates

Resolved

The problem has been identified and resolved. We will keep on monitoring the services.

January 22, 2024 · 06:16 PM +08
Issue

We detected performance issues with one of our endpoints which is /coins/markets. We are working to bring it up back as soon as possible.

January 22, 2024 · 05:52 PM +08

← Back