Performance Regression on Pro API

Minor incident API (Pro)
2024-02-27 01:19 PM +08 · 1 hour, 31 minutes

Updates

Resolved

Services has been recovered.

February 27, 2024 · 02:47 PM +08
Investigating

We have identified and isolated the problems. This has helped the services to recover. We will keep on monitoring for the next few hours.

February 27, 2024 · 01:49 PM +08
Issue

We are experiencing some performance regression for Pro API. The team is aware and is working to improve the performance.

February 27, 2024 · 01:19 PM +08

← Back