Issues on /coins/markets endpoint

Minor incident API (Pro)
2024-04-17 08:32 AM +08 · 4 hours, 28 minutes

Updates

Resolved

The problem has been identified and resolved. We will keep on monitoring the services.

April 17, 2024 · 01:00 PM +08
Issue

We are currently experiencing issues with the /coins/markets endpoint. Users may encounter stale data or timeouts. Our team is working diligently to resolve this problem.

In the meantime, we recommend using the /simple/price endpoint as an alternative for bulk requests of coin prices, market caps, and 24-hour volume data.

We apologize for any inconvenience and appreciate your understanding as we work to restore full service.

April 17, 2024 · 08:32 AM +08

← Back